<!doctype html><html lang="en-US" class="no-js"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" /><link rel="shortcut icon" href="http://www.abbotsfordtoday.ca/wp-content/uploads/2019/03/at-500x500.png" /><link media="all" href="http://www.abbotsfordtoday.ca/wp-content/cache/autoptimize/css/autoptimize_8886ce200e537cf8c5a0827ca068c89b.css" rel="stylesheet" /><link media="only screen and (max-width: 768px)" href="http://www.abbotsfordtoday.ca/wp-content/cache/autoptimize/css/autoptimize_2d784cf2afe809197b07d046b52e2e87.css" rel="stylesheet" /><title>The Pacific Agriculture Show Introduces Cannatech to 22nd Annual Event &#8211; Abbotsford Today</title><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Abbotsford Today &raquo; Feed" href="http://www.abbotsfordtoday.ca/feed/" /><link rel="alternate" type="application/rss+xml" title="Abbotsford Today &raquo; Comments Feed" href="http://www.abbotsfordtoday.ca/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Abbotsford Today &raquo; The Pacific Agriculture Show Introduces Cannatech to 22nd Annual Event Comments Feed" href="http://www.abbotsfordtoday.ca/the-pacific-agriculture-show-introduces-cannatech-to-22nd-annual-event/feed/" /><meta property='og:site_name' content='Abbotsford Today'/><meta property='og:url' content='http://www.abbotsfordtoday.ca/the-pacific-agriculture-show-introduces-cannatech-to-22nd-annual-event/'/><meta property='og:title' content='The Pacific Agriculture Show Introduces Cannatech to 22nd Annual Event'/><meta property='og:type' content='article'/><meta property='og:image' content='http://www.abbotsfordtoday.ca/wp-content/uploads/2020/01/Pac_Ag_18_039.jpg'/> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.abbotsfordtoday.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dashicons-css'  href='http://www.abbotsfordtoday.ca/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='nectar-ie8-css'  href='http://www.abbotsfordtoday.ca/wp-content/themes/salient/css/ie8.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='redux-google-fonts-salient_redux-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A700%2C400%7CMerriweather%3A300%7CMontserrat%3A700%2C800%2C500%7CLibre+Baskerville%3A400italic&#038;ver=1574375428' type='text/css' media='all' /> <script type='text/javascript' src='http://www.abbotsfordtoday.ca/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='http://www.abbotsfordtoday.ca/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.abbotsfordtoday.ca/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.abbotsfordtoday.ca/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Policing, Crime Rates, Your Safety and Quality of Life&#8230; It’s Better Than You Think!' href='http://www.abbotsfordtoday.ca/policing-crime-rates-your-safety-and-quality-of-life-its-better-than-you-think-2/' /><meta name="generator" content="WordPress 5.3.2" /><link rel="canonical" href="http://www.abbotsfordtoday.ca/the-pacific-agriculture-show-introduces-cannatech-to-22nd-annual-event/" /><link rel='shortlink' href='http://www.abbotsfordtoday.ca/?p=2962' /><link rel="alternate" type="application/json+oembed" href="http://www.abbotsfordtoday.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.abbotsfordtoday.ca%2Fthe-pacific-agriculture-show-introduces-cannatech-to-22nd-annual-event%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.abbotsfordtoday.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.abbotsfordtoday.ca%2Fthe-pacific-agriculture-show-introduces-cannatech-to-22nd-annual-event%2F&#038;format=xml" /> <script type="text/javascript">var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" );</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.abbotsfordtoday.ca/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-6308493-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6308493-1');</script> </head><body class="post-template-default single single-post postid-2962 single-format-standard ascend nectar-auto-lightbox wpb-js-composer js-comp-ver-5.2.4 vc_responsive" data-footer-reveal="false" data-header-format="default" data-boxed-style="" data-header-breakpoint="1000" data-footer-reveal-shadow="none" data-dropdown-style="classic" data-cae="easeOutCubic" data-megamenu-width="contained" data-cad="750" data-aie="none" data-ls="fancybox" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="minimal" data-form-submit="regular" data-is="minimal" data-button-style="slightly_rounded" data-header-inherit-rc="false" data-header-search="true" data-animated-anchors="true" data-ajax-transitions="true" data-full-width-header="false" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="0" data-header-color="light" data-transparent-header="false" data-cart="false" data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1" ><div id="header-secondary-outer" data-lhe="animated_underline" data-full-width="false" data-permanent-transparent="false" ><div class="container"><nav><ul id="social"><li><a target="_blank" href="https://twitter.com/abbotsfordtoday"><i class="fa fa-twitter"></i> </a></li><li><a target="_blank" href="https://www.facebook.com/AbbbotsfordToday"><i class="fa fa-facebook"></i> </a></li><li><a target="_blank" href="http://www.youtube.com/user/TodayMediaGroup"><i class="fa fa-youtube-play"></i> </a></li><li><a target="_blank" href="http://www.abbotsfordtoday.ca/feed/rss/"><i class="fa fa-rss"></i> </a></li></ul><ul class="sf-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://www.abbotsfordtoday.ca/about-us/">About Us</a></li><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://www.abbotsfordtoday.ca/advertise/">Advertise</a></li><li id="menu-item-2226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2226"><a href="http://www.abbotsfordtoday.ca/contest-rules/">Contest Rules</a></li><li id="menu-item-2225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2225"><a href="http://www.abbotsfordtoday.ca/privacy-policy/">Privacy Policy</a></li><li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="http://archive.abbotsfordtoday.ca/">Archive</a></li><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="/registration/">Register</a></li><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="/my-account/">My Account</a></li><li id="menu-item-1611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1611"><a href="http://www.abbotsfordtoday.ca/contact/">Contact</a></li></ul></nav></div></div><div id="header-space" data-header-mobile-fixed='1'></div><div id="header-outer" data-has-menu="true"  data-using-pr-menu="false" data-mobile-fixed="1" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-megamenu-rt="0" data-remove-fixed="0" data-cart="false" data-transparency-option="0" data-box-shadow="small" data-shrink-num="6" data-full-width="false" data-using-secondary="1" data-using-logo="1" data-logo-height="80" data-m-logo-height="40" data-padding="15" data-header-resize="0"><header id="top"><div class="container"><div class="row"><div class="col span_3"> <a id="logo" href="http://www.abbotsfordtoday.ca" > <img class="stnd default-logo dark-version" alt="Abbotsford Today" src="http://www.abbotsfordtoday.ca/wp-content/uploads/2019/03/abbotsfordtoday-logo-1000x147.png" srcset="http://www.abbotsfordtoday.ca/wp-content/uploads/2019/03/abbotsfordtoday-logo-1000x147.png 1x, http://www.abbotsfordtoday.ca/wp-content/uploads/2019/03/abbotsfordtoday-logo-1000x147.png 2x" /> </a></div><div class="col span_9 col_last"><div class="slide-out-widget-area-toggle mobile-icon slide-out-from-right" data-icon-animation="simple-transform"><div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a></div></div><nav><ul class="buttons" data-user-set-ocm="off"><li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div></li><li class="slide-out-widget-area-toggle" data-icon-animation="simple-transform"><div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a></div></li></ul><ul class="sf-menu"><li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8"><a href="http://www.abbotsfordtoday.ca/">Home</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://www.abbotsfordtoday.ca/news/">News &#038; Politics</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://www.abbotsfordtoday.ca/opinion/">Opinion</a></li><li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://www.abbotsfordtoday.ca/community/">Community</a></li><li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="http://www.abbotsfordtoday.ca/life/">Life</a></li><li id="menu-item-1610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1610"><a href="http://www.abbotsfordtoday.ca/podcasts/">Podcasts</a></li></ul></nav></div></div></div></header><div class="ns-loading-cover"></div></div><div id="search-outer" class="nectar"><div id="search"><div class="container"><div id="search-box"><div class="inner-wrap"><div class="col span_12"><form action="http://www.abbotsfordtoday.ca/" method="GET"> <input type="text" name="s"  value="Start Typing..." data-placeholder="Start Typing..." /></form> <span><i>Press enter to begin your search</i></span></div></div></div><div id="close"><a href="#"> <span class="icon-salient-x" aria-hidden="true"></span> </a></div></div></div></div><div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="standard"><div class="loading-icon none"><div class="material-icon"><div class="spinner"><div class="right-side"><div class="bar"></div></div><div class="left-side"><div class="bar"></div></div></div><div class="spinner color-2"><div class="right-side"><div class="bar"></div></div><div class="left-side"><div class="bar"></div></div></div></div></div></div><div id="ajax-content-wrap"><div class="container-wrap  no-sidebar"><div class="container main-content"><div class="row heading-title hentry" data-header-style="default"><div class="col span_12 section-title blog-title"><h1 class="entry-title">The Pacific Agriculture Show Introduces Cannatech to 22nd Annual Event</h1><div id="single-below-header"> <span class="meta-author vcard author"><span class="fn">By <a href="http://www.abbotsfordtoday.ca/author/bbydm1n10/" title="Posts by The Editor" rel="author">The Editor</a></span></span><span class="meta-date date updated">January 28, 2020</span><span class="meta-category"><a href="http://www.abbotsfordtoday.ca/category/news/local/">Local</a>, <a href="http://www.abbotsfordtoday.ca/category/news/">News &amp; Politics</a></span></ul></div><div id="single-meta" data-sharing="1"><ul><li class="meta-comment-count"> <a href="http://www.abbotsfordtoday.ca/the-pacific-agriculture-show-introduces-cannatech-to-22nd-annual-event/#respond"><i class="icon-default-style steadysets-icon-chat"></i> No Comments</a></li><li> <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-2962" title="Love this"><div class="heart-wrap"><i class="icon-salient-heart-2"></i></div><span class="nectar-love-count">0</span></a></span></li><li class="meta-share-count"><a href="#"><i class="icon-default-style steadysets-icon-share"></i><span class="share-count-total">0</span></a><div class="nectar-social"><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-facebook'></i> <span class='count'></span></a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> <span class='count'></span></a><a class='google-plus-share nectar-sharing-alt' href='#' title='Share this'> <i class='fa fa-google-plus'></i> <span class='count'>0</span></a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> <span class='count'> </span></a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> <span class='count'></span></a></div></li></ul></div></div></div><div class="row"><div class="post-area col  span_12 col_last"><article id="post-2962" class="regular post-2962 post type-post status-publish format-standard has-post-thumbnail category-local category-news"><div class="inner-wrap animated"><div class="post-content"><div class="content-inner"> <span class="post-featured-img"><img width="750" height="458" src="http://www.abbotsfordtoday.ca/wp-content/uploads/2020/01/Pac_Ag_18_039.jpg" class="attachment-full size-full wp-post-image" alt="" title="" srcset="http://www.abbotsfordtoday.ca/wp-content/uploads/2020/01/Pac_Ag_18_039.jpg 750w, http://www.abbotsfordtoday.ca/wp-content/uploads/2020/01/Pac_Ag_18_039-300x183.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></span><p><strong>What:</strong> The Pacific Agriculture Show<br /> <strong>Family-Friendly Events:</strong> Bobcat square dances, cowboy stilt walkers, Aldor Acres petting zoo with Frankie the spokespig, face painting, and more! When: January 30 to February 1, 2020<br /> <strong>Time:</strong> 9:00am to 4:30pm<br /> <strong>Where:</strong> Tradex Exhibition Centre, 1190 Cornell St, Abbotsford, BC V2T 6H5<br /> <strong>Ticketing Info:</strong> 3-Day Admission is $15, Seniors and 4-hour Tickets are $10, and kids under 14 are free</p><p>Western Canada’s largest agriculture event, The Pacific Agriculture Show, will take place January 31 to February 1, 2020 at the Tradex Centre in Abbotsford. After a sold-out debut, Cannatech West will return this year and feature B.C.’s leading cannabis experts to talk about hot topics in the industry.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div style="text-align:center;"> <a href="https://sports.betway.com/en/sports" target="_blank"><img src="http://www.abbotsfordtoday.ca/wp-content/uploads/2019/10/online-betting-site-betway-728x90.jpg" alt="Online Betting Site Betway"></a></div></div><p>“Whether you’re a farmer, work in agriculture, or just looking for a fun event for the family, this year’s show truly has something for everyone,” said Jim Shepard, Founder of the Pacific Agriculture Show. “We try and make each year bigger and better than the next, and this year is no exception. From the petting zoo to the vintage farming museum, it’s a great way to spend an afternoon with the family while also learning more about the important work our local farmers and producers are doing for our province.”</p><p>This year the Pacific Agriculture Show will also introduce new seminars, family-friendly activities, and leading speakers. Highlights include:</p><ol><li><b><b> Fun for the Family &#8211; </b></b>This annual event is always a big hit with families, thanks to the Aldor Acres petting zoo, a vintage farming museum, the <a href="https://www.youtube.com/watch?v=NHFpDJRrQ4M">Bobcat square dance</a>, free hot chocolate, and so much more. Get your camera ready! <i>When: Jan 30 to Feb 1 </i><i><i> | 9am-4pm</i></i></li><li><b><b> Cannatech West &#8211; </b></b>The Fraser Valley and BC are poised to lead the globe in Cannabis technology. This conference brings a high level of technical information and the latest scientific research in the industry. <i>When: Friday, January 31 | 9am-3pm </i></li><li><b><b> BC Brewer Panel &#8211; </b></b>BC is the birthplace of craft beer in Canada. With 160 breweries throughout the province, experts will share the status of craft brewing and what we can expect from the industry. This panel will share valuable insights on what’s brewing in BC’s craft beer industry. <i><i>When: Saturday, February 1 | 10:30-11:30am</i></i></li><li><b><b> BC’s Wild Truffle Industry &#8211; </b></b>BC’s wild truffle industry has the potential to be a global leader in what’s known as ‘the darling of the food industry’. This talk will focus on the potential opportunities available for local farmers to take part. <i>When: Saturday, February 1 | 9:30-10am<br /> </i></li><li><b><b> Artificial Intelligence to Help Growers &#8211; </b></b>Dr. Ken Tran of Microsoft Research Lab will share the applications of A.I. in greenhouses to grow vegetable crops. <i>When: Thursday, January 30 | 10:45-11:25am </i></li></ol><p>The 22nd annual Pacific Agriculture Show is the largest agricultural exhibition in Western Canada. Whether you’re a farmer, producer, or just looking for a fun event for the family, there truly is something for everyone. Join thousands of farmers and agri-food producers, as well as 300 exhibitors, to learn about the latest technology, changes, and innovations affecting the industry. Bring the family out and join in the Aldor Acres petting zoo, Bobcat square dance, vintage farming museum, and so much more.</p><p><strong>Date:</strong> Thursday, January 30 to Saturday, February 1, 2020<br /> <strong>Hours:</strong> 9am to 4pm<br /> <strong>Cost:</strong>  General Admission $15 | Seniors and 4H $10 | Kids under 14 years old FREE<br /> Tickets available at the door</p><p><a href="http://www.agricultureshow.net">Website</a><br /> <a href="http://www.instagram.com/pacagshow">Instagram </a><br /> <a href="http://www.facebook.com/pacificagricultureshow">Facebook</a><br /> <a href="http://www.twitter.com/pacagshow">Twitter</a><br /> Hashtag: #PAS2020</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div style="text-align:center;"> <a href="https://sports.betway.com/en/sports" target="_blank"><img src="http://www.abbotsfordtoday.ca/wp-content/uploads/2019/10/online-betting-site-betway-728x90.jpg" alt="Online Betting Site Betway"></a></div></div></div></div></div></article></div></div><div class="row"><div data-post-header-style="default" class="blog_next_prev_buttons wpb_row vc_row-fluid full-width-content standard_section" data-style="fullwidth_next_prev" data-midnight="light"><ul class="controls"><li class="previous-post hidden"></li><li class="next-post  only"><div class="post-bg-img" style="background-image: url(http://www.abbotsfordtoday.ca/wp-content/uploads/2020/01/CrimeScene-scaled.jpg);"></div><a href="http://www.abbotsfordtoday.ca/policing-crime-rates-your-safety-and-quality-of-life-its-better-than-you-think-2/"></a><h3><span>Next Post</span><span class="text">Policing, Crime Rates, Your Safety and Quality of Life... It’s Better Than You Think! <svg class="next-arrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 39 12"><line class="top" x1="23" y1="-0.5" x2="29.5" y2="6.5" stroke="#ffffff;"></line><line class="bottom" x1="23" y1="12.5" x2="29.5" y2="5.5" stroke="#ffffff;"></line></svg><span class="line"></span></span></h3></li></ul></div><div id="author-bio" class="full-width-section "><div class="span_12"> <img alt='The Editor' src='http://2.gravatar.com/avatar/5562538b5f91c72fda727e6672393962?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5562538b5f91c72fda727e6672393962?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /><div id="author-info"><h3><span><i>Author</i></span> The Editor</h3><p></p></div> <a href="http://www.abbotsfordtoday.ca/author/bbydm1n10/" data-hover-text-color-override="#fff" data-hover-color-override="false" data-color-override="#000000" class="nectar-button see-through-2 large">More posts by The Editor </a><div class="clear"></div></div></div><div class="comments-section" data-author-bio="true"><div class="comment-wrap full-width-section custom-skip" data-midnight="dark"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-pacific-agriculture-show-introduces-cannatech-to-22nd-annual-event/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.abbotsfordtoday.ca/wp-login.php?redirect_to=http%3A%2F%2Fwww.abbotsfordtoday.ca%2Fthe-pacific-agriculture-show-introduces-cannatech-to-22nd-annual-event%2F">logged in</a> to post a comment.</p></div></div></div></div></div></div><div id="footer-outer" data-midnight="light" data-cols="3" data-disable-copyright="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="false" ><div class="row" id="copyright"><div class="container"><div class="col span_5"><p>&copy; 2020 Abbotsford Today. R & D Media Ltd. All Rights Reserved.</p></div><div class="col span_7 col_last"><ul id="social"><li><a target="_blank" href="https://twitter.com/abbotsfordtoday"><i class="fa fa-twitter"></i> </a></li><li><a target="_blank" href="https://www.facebook.com/AbbbotsfordToday"><i class="fa fa-facebook"></i> </a></li><li><a target="_blank" href="http://www.youtube.com/user/TodayMediaGroup"><i class="fa fa-youtube-play"></i> </a></li></ul></div></div></div></div><div id="slide-out-widget-area-bg" class="slide-out-from-right dark"></div><div id="slide-out-widget-area" class="slide-out-from-right" data-dropdown-func="default" data-back-txt="Back"><div class="inner" data-prepend-menu-mobile="false"> <a class="slide_out_area_close" href="#"> <span class="icon-salient-x icon-default-style"></span> </a><div class="off-canvas-menu-container mobile-only"><ul class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8"><a href="http://www.abbotsfordtoday.ca/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://www.abbotsfordtoday.ca/news/">News &#038; Politics</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://www.abbotsfordtoday.ca/opinion/">Opinion</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://www.abbotsfordtoday.ca/community/">Community</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="http://www.abbotsfordtoday.ca/life/">Life</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1610"><a href="http://www.abbotsfordtoday.ca/podcasts/">Podcasts</a></li></ul><ul class="menu secondary-header-items"></ul></div></div><div class="bottom-meta-wrap"><ul class="off-canvas-social-links mobile-only"><li><a target="_blank" href="https://twitter.com/abbotsfordtoday"><i class="fa fa-twitter"></i> </a></li><li><a target="_blank" href="https://www.facebook.com/AbbbotsfordToday"><i class="fa fa-facebook"></i> </a></li><li><a target="_blank" href="http://www.youtube.com/user/TodayMediaGroup"><i class="fa fa-youtube-play"></i> </a></li><li><a target="_blank" href="http://www.abbotsfordtoday.ca/feed/rss/"><i class="fa fa-rss"></i> </a></li></ul></div></div></div> <a id="to-top" class=""><i class="fa fa-angle-up"></i></a>  <script type="text/javascript">soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://www.abbotsfordtoday.ca/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }</script> <div id="fb-root"></div> <script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>  <script>! function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (!d.getElementById(id)) {
						js = d.createElement(s);
						js.id = id;
						js.src = "https://platform.twitter.com/widgets.js";
						fjs.parentNode.insertBefore(js, fjs);
					}
				}(document, "script", "twitter-wjs");</script> <script>window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})</script> <script>window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.46);
            }
        });

        function sfsi_processfurther(ref) {

            var feed_id = 'RmRieFJyaklRSlNMUSs2alZ0bTVGTTVBc0lWdmVhOGl1Y1ZERjArNXdGRFhjd2pUcG5ZV201SUhDcCtYWmJBS1MyTFRWSUhHQnk0cmpCdDE3ZjZwajNiaGVndHpvMjRISExhUWRlck5oRkx3QTJQT1Rqb2daZEt3WEhDL3UwN0l8cXlmSzI0SFVpTnZ6eDJZejVoQkZoTXhROWx1bW5EN3VWZzcvLzBoWjVudz0=';
            var feedtype = 8;

            var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            if ((email != "Enter your email") && (filter.test(email))) {
                if (feed_id != "") {

                    if (feedtype == "8") {

                        var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                        window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                        ref.action = url;

                        ref.target = "popupwindow";

                        return true;

                    } else {

                        return false

                    }
                }
            } else {

                alert("Please enter email address");

                jQuery(ref).find('input[name="data[Widget][email]"]').focus();

                return false;

            }

        }</script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="http://www.abbotsfordtoday.ca/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://www.abbotsfordtoday.ca/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://www.abbotsfordtoday.ca/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://www.abbotsfordtoday.ca/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );</script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript'>var MyAcSearch = {"url":"http:\/\/www.abbotsfordtoday.ca\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/www.abbotsfordtoday.ca\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/www.abbotsfordtoday.ca\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.abbotsfordtoday.ca\/wp-content\/plugins\/ultimate-social-media-icons\/"};</script> <script type='text/javascript'>var nectarLove = {"ajaxurl":"http:\/\/www.abbotsfordtoday.ca\/wp-admin\/admin-ajax.php","postID":"2962","rooturl":"http:\/\/www.abbotsfordtoday.ca","pluginPages":[],"disqusComments":"false","loveNonce":"4d45f5b308","mapApiKey":""};</script> <script defer src="http://www.abbotsfordtoday.ca/wp-content/cache/autoptimize/js/autoptimize_9e1c7012f88975d9e369fdc05ac1ac44.js"></script></body></html>
<!-- Dynamic page generated in 0.445 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-29 20:10:39 -->

<!-- super cache -->